Firefox Java Error


If you have experienced this error:

"Java Plug-in for Netscape Navigator Should Not Be Used with Microsoft Microsoft Internet Explorer. Please Use Java Plug-in for Microsoft Internet Explorer"

The error message is generated when you have spoofed the IE User Agent in Mozilla Firefox.

Remove the user agent override preference line in the existing profile's prefs.js file (and user.js if it exists) e.g.,
user_pref("general.useragent.override", "Mozilla/4.0 (compatible; MSIE 5.0; Windows 98;)");

OR

You can create a new Firefox profile by running firefox.exe -p to start the profile manager:
Start | Run
Then type: firefox.exe -p






If you continue to have problems, then post your questions on the:

WindowsBBS Netscape and Mozilla Forum.
OR
SillyDog701 Netscape and Mozilla Forum

I'm a Moderator on the Forums, and along with the other informed Netscape and Mozilla users and members,
will be happy to provide you with any further assistance you might require.

---
Ramona



Back to Top


Return to Netscape, Mozilla and Firefox Solutions












Thank you for viewing my page. You are visitor number:



Since 05/13/05